Important notice regarding the deprecation of obsolete versions of TLS v1.0 & v1.1
Icon Printer

In order to upgrade the security level of all communications that go through our servers, we have proceeded to the deprecation of versions v1.0 and v1.1 of the TLS protocol. The deprecation of these versions is mandatory for security reasons in communications, according to the instructions of the Hellenic Directorate-General for Cyber ​​Security for the immediate upgrade of obsolete versions of the TLS protocol.

 

The deprecation of the above TLS obsolete versions took effect on Wednesday 01/04/2021. An email with the subject "Removal of obsolete versions of TLS 1.0 and TLS 1.1" had already been sent to the administrator email you have used on your account at Papaki, where also some alternatives were mentioned.

 

If your client does not support up-to-date TLS versions, a secure communication with the server cannot be established, thus it gets interrupted. What you must immediately do, is to upgrade both the operating system and the applications on your devices, so that the communication with the service that is hosted in our infrastructure can be ensured.

 

If for any reason you can not immediately upgrade the versions of the clients you use, we suggest you use webmail which you will find at the following URL https: //webmail.domain/ .

 

You may find here more detailed information on updating TLS.

 

For versions of Windows 7 and later where the latest updates are not installed and TLS 1.2 is not enabled, you can enable it by following the steps found on the official Microsoft page here.

 

Alternatively you can use the method described here.


 

Comments Comments
There are no comments for this article. Be the first to post a comment.
ajax-loader.gif