Γεια σας,

Καταχώρησα πριν λίγο domain και αγόρασα hosting για το domain μου, σκοπός μου είναι να δημιουργήσω ένα e-shop με το Magento αλλά δεν έχετε στο control panel την επιλογή για τις απαιτήσεις του Magento: Requirements PHP 5.6 or later The PHP safe mode is off The PHP memory limit must be at least 512M bytes. The app requires a mysql database (mysql 5.6).

Παρακαλώ για τη βοήθεια σας. Ευχαριστώ

Αυτό το ερώτηση ορίστηκε ως άρθρο στο "community wiki".

στάλθηκε 26 Φεβ, 12:57

yianismeri%40gmail.com's gravatar image

yianismeri
10112
ποσοστό αποδοχής: 0%


Ορισμένες εφαρμογές διαχείρισης περιεχομένου, όπως το Magento, έχουν συγκεκριμένες απαιτήσεις που δεν είναι από προεπιλογή ενεργοποιημένες για λόγους ασφαλείας και καλύτερης διαχείρισης των υπόλοιπων εφαρμογών. Αν θέλετε να τροποποιήσετε τις ρυθμίσεις της PHP ή της MySQL για παράδειγμα για τη χρήση του Magento, μπορείτε να στείλετε ένα αίτημα υποστήριξης στο τμήμα hosting για να σας βοηθήσουν.

μόνιμο link

απαντήθηκε 16 Αύγ, 14:58

m.malisianos%40enartia.com's gravatar image

m.malisianos
0
ποσοστό αποδοχής: 0%

Η απάντησή σου
toggle preview



Παρακολούθησε αυτήν την ερώτηση

Μέσω Email:

Μολίς συνδεθείς στο λογαριασμό σου θα μπορείς να κάνεις εγγραφή για να λαμβάνεις ενημερώσεις από εδώ

Με RSS:

Απαντήσεις

Απαντήσεις και Σχόλια

Markdown Basics

  • *italic* or _italic_
  • **bold** ή __bold__
  • link:[text](http://url.com/ "τίτλος ερώτησης")
  • image?![alt text](/path/img.jpg "τίτλος ερώτησης")
  • αριθμημένη λίστα 1. Foo 2. Bar
  • για να αφήσεις μια κενή σειρά απλά πρόσθεσε δύο κενά στο σημείο που θέλεις να προσθέσεις την κενή σειρά.
  • υποστηρίζονται επίσης τα βασικά HTL tags

Ετικέτες ερώτησης:

×1
×1

Η ερώτηση προστέθηκε: 26 Φεβ, 12:57

Η ερώτηση έχει προβληθεί: 1,508 φορές

Τελευταία ενημέρωση: 16 Αύγ, 14:58

Σχετικές ερωτήσεις

ajax-loader.gif